Skriva i celler

Du kan skriva i Excelceller. Det du skriver kan vara antingen värden (text, tal, datum och tid) eller formler. Skillnaden dem emellan är att formler alltid inleds med ett likamedtecken (=). En formeln är en beräkning.

När man skriver en formel kan man referera till andra celler (till exempel A1, A2, B1) och använda funktioner (till exempel SUMMA(), ANTAL(), MAX()). När man skriver värden så uppfattar Excel allt det som vanlig text eller vanliga siffror.

Några exempel på värden är:
3
Namn
0023012657

Några exempel på formler är:
=1+2
=A1+A2
=SUMMA(A1:A2)

För att skriva nytt innehåll i en cell:

  1. Välj cellen.
  2. Börja skriva i cellen eller klicka på formelfältet och skriv där.
  3. Tryck på Enter när du är klar.

För att redigera innehållet i en cell:

  1. Välj cellen.
  2. Tryck på F2 för att redigera i cellen eller klicka på formelfältet och skriv där.
  3. Tryck på Enter när du är klar.

Några av våra kunder

Vi har både stora företag och små företag som kunder.

Kontakta oss

Experter på Excel

Vi är bland landets främsta Excelexperter. Vi hjälper er att använda Excel på bästa sätt och uppnå bättre resultat snabbare.
Kontakta oss