Funktionen Summa

Funktionen SUMMA är ofta den första funktionen som Excelanvändare lär sig. Därför försöker jag här utförligt förklara hur du använder summafunktionen i Excel.

Excels inbyggda funktion för att summera tal heter SUMMA och skrivs:
SUMMA(tal1;tal2;...])

Bryter vi ner ovanstående steg för steg så skriver man:

  1. SUMMA – funktionens namn
  2. ( – inledande parentes
  3. tal1 – första talet du vill summera
  4. ; – avskiljare
  5. tal2 – andra talet du vill summera
  6. ;... – om du vill summera flera tal så fortsätter du med flera avskiljare och tal
  7. ) – avslutande parentes

Summera tal

Du kan använda summafunktionen till att räkna ut summan av så många tal som du önskar. Genom att skriva =SUMMA(10;10;10) i formelfältet (som i exemplet nedan) och trycka på enter så räknar du ut 10+10+10. Hade du istället skrivit =SUMMA(1;3;10;-2) så hade resultatet blivit 1+3+10+-2=12.
Excelfunktionen summa 1

Summera värden från andra celler

Du kan även summera värden från andra celler. I exemplet nedan summerar jag värdena från B1, B2 och B3. När jag skriver in funktionen och trycker på enter så får jag det korrekta svaret 30.
Excel summa 1

Excel summa 2

Summera värden från cellområden

I exemplet ovan angav jag referenser till enstaka celler som tal1, tal2 och tal3. Du kan också ange referenser till cellområden som i exemplet nedan. Ett cellområde skriver man som startcell:slutcell. Notera att startcell och slutcell binds samman av ett kolon. I det exemplet summeras varje cell i cellområdet precis som om vi hade angett cellerna var för sig. SUMMA(B1:B3) är alltså samma sak som SUMMA(B1;B2;B3).

Excel summa 3

Excel summa 2

Summera en kombination av tal, värden från andra celler och värden från cellområden

Du kan summera en kombination av tal, värden från andra celler och värden från cellområden i en och samma SUMMA-funktion, som exemplet nedan illustrerar.

Excel summa 7

Excel summa 8

Hoppas att du nu har lärt dig det du behövde om Excelfunktionen SUMMA och känner att du behärskar formeln.

Några av våra kunder

Vi har både stora företag och små företag som kunder.

Kontakta oss

Experter på Excel

Vi är bland landets främsta Excelexperter. Vi hjälper er att använda Excel på bästa sätt och uppnå bättre resultat snabbare.
Kontakta oss