Funktioner

Excel har flera hundra inbyggda funktioner som gör Excel kraftfullare och livet enklare för oss användare. De viktigaste kategorierna av funktioner är matematiska funktioner, textfunktioner och sök- och referensfunktioner. SUMMA(), MEDEL(), ANTAL() är några exempel på funktioner.
Grundkurs (74)
Funktioner används i formler. Några exempel på hur funktioner kan skrivas är:
=SUMMA(1;2)
=SUMMA(A1;A2)
=SUMMA(A1:A100)
=AVRUNDA(SUMMA(A1:100);0)

Innan man kan börja skriva en funktion i en cell behöver man inleda med ett likamedtecken (=) för att visa att man avser att skriva en formel och inte ett värde.

Därefter kan man skriva funktionen med tangentbordet eller använda verktyget infoga funktion fx som finns under fliken formler i menyfliksområdet.

Några av våra kunder

Vi har både stora företag och små företag som kunder.

Kontakta oss

Experter på Excel

Vi är bland landets främsta Excelexperter. Vi hjälper er att använda Excel på bästa sätt och uppnå bättre resultat snabbare.
Kontakta oss